Header cards not available in self hosted V4.38.1?

I’m using the self hosted version of Ghost Version 4.38.1 - If I open the editor and click on the + icon I don’t see the option to add a header card. Is there something else I need to do? This is a fresh installation.

Bumping this thread - still not found a solution…

That’s strange. I just did a fresh install and can’t replicate your issue. Have you tried doing a fresh install? What OS are you installing on?

Hi @TheRoyalFig I appreciate your response. I am on Ubuntu 20.04 - This was a fresh install of the latest - I am assuming that the header card would be an option in this menu - though it wasn’t documented anywhere? Is this the correct assumption?

(I manually increased the size of this menu to show all options)

Can anyone confirm that this menu is the correct place to place a header card? Its not listed in any documentation.

@Tristan_B are you definitely on v4.38.1? You can see the running version by clicking your profile icon in the bottom left then clicking the “What’s new?” link, on that page the running version will be listed on the right of the page.

I appreciate you getting back to me, I am:

After updating to 4.43.1 I finally have them!