How to add direct link to a tag on custom page?

Hi, I did a search on this on the forums but could not find anything directly relevant.

I wanted to create a page for my blog where tags I use for my posts would be listed and linked. I created the page (named it Categories, with the URL of Categories ), added tag names in body, and added links to tags to each of them. But for some reason, on the published page, those links are preceded by URL for the blog, so that, e.g.


How can I remove this preceding part, so that the entries can correctly lead to tag pages?

This might be a bug with Ghost. In the meantime, you can try 2 things:

  1. Use the complete URL, including the protocol (
  2. Use absolute paths instead of the full URL (/tag/critique/)
1 Like

Thank you, I tried the second option and it worked.

1 Like