How to turn off automatic URL translation into Latin


#1

Hello!)

How to turn off automatic translation into Latin:

image

image


#2

Hey @Profimc :wave: There’s no way to turn it off at the moment because the “slug” field only works with latin characters. Maybe open a suggestion in the Ideas category and vote on it?


#3

This question is a duplicate How to turn off automatic translation into Latin I didn’t see the first one.


#4