Imported members via CSV not appearing

Hi there,

I am trying to import a list of members via CSV, and even though there are no errors whatsoever, the new members do not seem to appear.

I downloaded the sample-file and kept a few of the proposed columns, so the file looks compatible, and Ghost even recognizes the column names.
And yet, no addresses are added.

I have no clue what is failing here.

I seem to have found the issue. When exporting the list in Excel to .csv, choosing the default UTF8 csv format doesn’t work.

Choosing lower on the list the Macintosh CSV one, it worked flawlessly. Weird issue.

Similar issue here! I just posted a question on the same subject. I managed to get some of mine to import, but a few would not, even though there are no errors with the file. Now none of the rows import, even though some imported earlier yesterday. I’m so relieved to see your message and discover that it’s not just me! Sadly your fix didn’t work for me but I’m working my way through the other UTF8 formats just in case!

I have tried multiple options with and without headers. What is really weird is that when I look at the error csv returned, all the emails have been stripped out! There has to be a glitch, surely?