Local installation, Ghost blocked by Windows 7 group policy


#1

Dear Sirs,

just tried to install Ghost (latest version) locally for more than one hour. First using a wrong youtube tutorial, then by reading your tutorial here:

Your tutorial worked until
ghost install local

Then Windows 7 says that execution of the program was blocked by a group policy. Deactivating any policies of that kind (which were not active to begin with) by gpedit.msc and restarting the computer changes nothing.

And I guess thats the story.

BTW your tutorial here


does not say how to bring up the command line. I mean, lol, I knew this, do you really expect everyone knows this? So computer novices cannot install it. Computer novices also do not know how to cd into a directory, they would have to know how to switch drives, then cd into subdirectories etc… You could tell them to make a subdir in windows, then click into the directory address line in windows, type
cmd
there and hit enter (which switches into the appropriate directory in the command line automatically), then enter
ghost install local

Ghost was the first program btw which was ever blocked by a (nonexistant) group policy on my computer. I guess the error is misleading, as there is no group policy preventing it from starting. It is also not blocked by my firewall and not blocked by my antivirus.

Best regards,

medicineman9


#2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.