Hey guys. Trying to upgrade my little ghost here, and it’s telling me that I’m ahead on my node version:
One or more errors occurred. 1) Checking system Node.js version Message: The version of Node.js you are using is not supported. Supported: ^6.9.0 || ^8.9.0 Installed: 10.9.0
ghost update --force but it doesn’t do the trick… it says the same.
cli and npm are up to date .
Please tell me I don’t have to downgrade, avoid me that setup nightmare.
How can can I bypass the check?