Warning: Ghost is running with node v14.16.1. Your current node version is v14.18.1

Hello,
I am getting this warning for a while but don’t know how to fix it:

Warning: Ghost is running with node v14.16.1.
Your current node version is v14.18.1.

I tried ghost update v4.36.0 --force but warning still remains.

Some info about my environment:

$ ghost version
Ghost-CLI version: 1.18.1
Ghost version: 4.36.0 (at /var/www/ghost)
$ node -v
v14.18.1
$ nvm list
       v14.16.1
->     v14.18.1
         system
default -> 14 (-> v14.18.1)
node -> stable (-> v14.18.1) (default)
stable -> 14.18 (-> v14.18.1) (default)
iojs -> N/A (default)
unstable -> N/A (default)
lts/* -> lts/gallium (-> N/A)
lts/argon -> v4.9.1 (-> N/A)
lts/boron -> v6.17.1 (-> N/A)
lts/carbon -> v8.17.0 (-> N/A)
lts/dubnium -> v10.24.1 (-> N/A)
lts/erbium -> v12.22.7 (-> N/A)
lts/fermium -> v14.18.1
lts/gallium -> v16.13.0 (-> N/A)

I think it’s about multiple versions of nodejs, but not sure.