Your connection is not private - spontaneous error

I have an error when accessing my site… and it didnt happen before… and i didnt change anything.

  • open-ivf.com
  • Ghost-CLI version: 1.13.1 Ghost version: 3.12.1
  • Errors from browser when accessing open-ivf****… but it worked before and I made no changes:
    " Your connection is not private

Attackers might be trying to steal your information from open-ivf.com (for example, passwords, messages or credit cards). [Learn more]

NET::ERR_CERT_COMMON_NAME_INVALID"

  • What steps could someone else take to reproduce the issue you’re having?:

originally i thought the problem came from the config.json… but it also looks fine.

“mail”: {
“transport”: “SMTP”,
“from”: "l******@oom",
“options”: {
“service”: "mail",
“host”: "smtp.*******mail
m",
“port”: 465,
“secureConnection”: true,
“auth”: {
“user”: "l
m",
“pass”:
*
}
}
},

Sounds like your SSL certificate hasn’t renewed properly.

Can you show the URL config from config.json? Is the configured URL definitely open-ivf.com? Also what’s the configured email for SSL?

Did you receive any errors from letsencrypt recently?

You may need to re-issue the SSL certificate manually, but it’s hard to tell atm as for me your site is completely offline.

I just visited it and it looks like the certificate was renewed today. I received no errors.

I fixed it… turns out i reused an old app password in the email config.

1 Like