Ghost Version Undefined - Cant Upgrade


#1

Hi!

I’m trying to run ghost update to the latest version (following migration steps to update the last version of 1.x first). When I run ghost update --v1 I receive the following error: “Invalid Version: null”

Running ghost ls shows the process running but with a blank version number as in the following screenshot:

Despite this, running ghost start & stop both work.

I’m not sure how to debug this or force an update as --force gives the same error. Any ideas? I’m using the latest CLI 1.9.4.


#2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.