I am having trouble updating ghost on digitalocean

can someone guide me on how to update the ghost droplet. It is showing me these errors

Last login: Wed Jun  2 16:01:50 2021 from
root@blog-website:~# sudo -i -u ghost-mgr
ghost-mgr@blog-website:~$ cd var/www/ghost
-bash: cd: var/www/ghost: No such file or directory
ghost-mgr@blog-website:~$ ghost update
Working directory is not a recognisable Ghost installation.
Run `ghost update` again within a folder where Ghost was installed with Ghost-CLI.

To free up memory you can try restarting the server with the reboot command before doing the update.

I also try that but still, it is showing that error only

I think you’re missing the / at the beginning here, it should likely be /var/www/ghost.

I would suggest running CLI commands one at a time and examining the output of each to ensure it’s worked, if it hasn’t worked you’ll usually be told why. If you try running all the commands at once or don’t examine the output and continue anyway then any further commands are unlikely to work or could have unintended consequences.

kevin I try that also but still it is showing error :pensive:

Then you need to find the directory in which you installed Ghost and cd to that.

You can try ghost update --no-check-mem to bypass CLI memory check.

Brother i followed the instructions step by step of digital ocean and also watch some videos of it :pensive::+1:t2:
Can u guide me how to find the directory

Thanks it worked brother :innocent::innocent::innocent::innocent: