Missing theme error


#1

I changed the theme named “ghost-theme-kaldorei” before.But there are some problems happened.So I reinstall the ghost try to solve the problem.
I run the ghost uninstall and ghost install.But when I start the ghost.Some problems happened.I run the ghost log -e.
The log is :

The error is can’t find the new theme. So what should I do?Can I reset the theme to the default?
My website is https://lzcdev.xyz


#2

Anyone can help me?


#3

I think you’re better off starting with a clean install of Ghost that will also install the Casper theme and only afterwards try to add/upload your own, modified theme.


#4

So how to start with a clean install.I run ghost uninstall and ghost install,Is this right?


#5

Yes, as far as I know (but also check the folder not to have artifacts that could mess with the installation).


#6

Firstly i run ghost uninstall,the /var/www/ghost is empty.then i run ghost install,I’ve tried it doesn’t work.The error is missing theme.It looks like the cache effects it.But i don’t know how to clean the cache.


#7

I can’t solve the problem.Maybe I should change another platform.


#8

Hard to say what could be the issue without enough information about your environment. What I can think of right now is for you to try to install it anew in another folder (so that the potential cache - nginx or varnish or whatever it is - you’re mentioning could get out of the way).


#9

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.