Can't load Admin after Ghost 5.61.0 update

Updated Ghost to 5.61.0 on my Ubuntu server and now I can’t load the ghost admin anymore – it’s just an infinite Ghost logo. When I run ghost logs I see some missing assets. I modified the Dawn template a bit and wonder if that’s causing any issues. I’ve run ghost update --force and still getting these issues.

[2023-09-01 20:29:09] INFO [EmailAnalytics] Skipping fetchMissing because end (Fri Sep 01 2023 16:56:38 GMT+0000 (Coordinated Universal Time)) is before begin (Fri Sep 01 2023 18:59:09 GMT+0000 (Coordinated Universal Time))
[2023-09-01 20:29:09] INFO [EmailAnalytics] Fetched 0 events and aggregated stats in 0ms (missing)
[2023-09-01 20:29:09] INFO [EmailAnalytics] Fetch scheduled started
[2023-09-01 20:29:09] INFO [EmailAnalytics] Fetched 0 events and aggregated stats in 0ms (scheduled)
[2023-09-01 20:29:21] INFO “GET /” 200 275ms
[2023-09-01 20:29:52] INFO “GET /rss/” 200 266ms
[2023-09-01 20:30:08] INFO “GET /ghost/api/admin/authentication/setup/” 200 1215ms
[2023-09-01 20:31:09] INFO “POST /ghost/api/admin/session/” 201 833ms
[2023-09-01 20:31:09] INFO “GET /ghost/api/admin/db/” 200 140ms
[2023-09-01 20:31:09] INFO “POST /ghost/api/admin/session/” 201 172ms
[2023-09-01 20:31:09] INFO “GET /ghost/api/admin/members/upload/?limit=all” 200 39ms
[2023-09-01 20:31:48] INFO “GET /ghost/” 200 28ms
[2023-09-01 20:31:49] INFO “GET /ghost/assets/chunk.208.dbf172ad32f72f21a5dc.js” 404 3ms
[2023-09-01 20:31:49] INFO “GET /ghost/assets/videos/logo-loader-d91f93ba1dbf0f52a22815b5a571bd31.mp4” 200 34ms
[2023-09-01 20:31:51] INFO “GET /ghost/” 200 11ms
[2023-09-01 20:31:51] INFO “GET /ghost/assets/chunk.208.dbf172ad32f72f21a5dc.js” 404 2ms
[2023-09-01 20:31:52] INFO “GET /ghost/” 200 11ms
[2023-09-01 20:31:53] INFO “GET /ghost/assets/chunk.208.dbf172ad32f72f21a5dc.js” 404 2ms
[2023-09-01 20:32:04] INFO “GET /ghost/” 200 10ms
[2023-09-01 20:32:05] INFO “GET /ghost/assets/chunk.208.dbf172ad32f72f21a5dc.js” 404 2ms

1 Like

Thanks, then I’m not crazy… I’ve just read about Ghost headless CMS and tried to install it locally (on Macos) but cant load the Ghost admin ( http://localhost:2368/ghost/ ) . Just the .mp4 in an endless loop.

I am experiencing the same issue, could you check if you have similar errors with me?

Looks like we’re both getting 404 errors on JS assets

ghost install 5.60.0 --local and it worked for me, so it seem to be a bug in the latest (typical timing that I chose to try this out for the very first time today )

1 Like

Switching from 5.61 to 5.60 works for me

1 Like

Thanks for the headsup. I just rolled back to my old 5.59 image. Too spooked by all that. Kinda surprised a build release process didn’t catch something like that and ghost doctor didn’t notice anything either…eek.

Same issue here, after updating to 5.61 yesterday. After a rollback to 5.60, everything is fine again.

This was a bug in the 5.61.0 release, thanks for reporting it.

Trying to upgrade to 5.61.0 now returns this message:

Message: You are trying to install Ghost v5.61.0, which has been deprecated with the following notice: “Contains a broken admin area build”


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.