Ghost login not showing logged member

On upgraded ghost 3 → 4 → 5.

Members can subscribe. On login attempt:

  • Login
  • mail with link is sent for login
  • After opening the link the subscribe button is shown

Expected behaviour is to show the logged user.
This is working fine on a fresh installation of Ghost 5.

Is there some config or difference in the tables?
Is there easier way to check and fix it instead of import + export.

Still not working.

What I’ve notice is that:


gets HTTP code 204 in the network tab.

While on the other blog which is working is 200.

Is there any ideas how to continue the investigation about possible reason.

I think the problem is related to CloudFlare settings:

When I stop the settings (activated for: site/*)

The login is working fine.

Need to find what settings is causing the problem.

The problem seems to be related to:

cache_level - everything

changing cache_level to standard fix the issue.